<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.lavernecommunitynews.com/xmlrpc.php" />
	<title>From fuel to milkshake: Global shortage of truck drivers hurts supply &#8211; La Verne Community News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Verne Community News &raquo; Feed" href="https://www.lavernecommunitynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Verne Community News &raquo; Comments Feed" href="https://www.lavernecommunitynews.com/comments/feed/" />

<meta property="og:title" content="From fuel to milkshake: Global shortage of truck drivers hurts supply - La Verne Community News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Belarusian exile Alexander Matiash joined Lithuanian trucking company Baltic Transline in May. But a" />
<meta property="og:url" content="https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/" />
<meta property="og:site_name" content="La Verne Community News" />
<meta property="og:image" content="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/SJzwkDcWF_48_40_1874_1055_0_large.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lavernecommunitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lavernecommunitynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.lavernecommunitynews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://www.lavernecommunitynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lavernecommunitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.lavernecommunitynews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.lavernecommunitynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lavernecommunitynews.com/wp-json/wp/v2/posts/156" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lavernecommunitynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lavernecommunitynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.lavernecommunitynews.com/?p=156' />
<link rel="alternate" type="application/json+oembed" href="https://www.lavernecommunitynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lavernecommunitynews.com%2Ffrom-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lavernecommunitynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lavernecommunitynews.com%2Ffrom-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply%2F&#038;format=xml" />
 <meta name="description" content="Belarusian exile Alexander Matiash joined Lithuanian trucking company Baltic Transline in May. But after two weeks of training and 13 weeks of living" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="google-site-verification" content="8ftWHvD5eh2ZVUJCKMRrY5LATuIOd-4VKJXaY6zhg6c" />
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/PML-favicon.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-156 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 full-width post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="La Verne Community News" href="https://www.lavernecommunitynews.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/LVCN.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/LVCN.png" alt="La Verne Community News" width="477" height="125" style="max-height:125px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.lavernecommunitynews.com/category/business/">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.lavernecommunitynews.com/category/health/">Health</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.lavernecommunitynews.com/category/science/">Science</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.lavernecommunitynews.com/category/technology/">Technology</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14 tie-current-menu"><a href="https://www.lavernecommunitynews.com/category/world/">World</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.lavernecommunitynews.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.lavernecommunitynews.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.lavernecommunitynews.com/category/world/">World</a><em class="delimiter">/</em><span class="current">From fuel to milkshake: Global shortage of truck drivers hurts supply</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.lavernecommunitynews.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/www.lavernecommunitynews.com\/category\/world\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">From fuel to milkshake: Global shortage of truck drivers hurts supply</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.lavernecommunitynews.com/author/lcadmin/"><img alt='Photo of lcadmin' src='https://secure.gravatar.com/avatar/ec93fcbca8b71d8b67cd7e79ec822e12?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec93fcbca8b71d8b67cd7e79ec822e12?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.lavernecommunitynews.com/author/lcadmin/" class="author-name tie-icon" title="lcadmin">lcadmin</a></span></span></span><span class="date meta-item tie-icon">August 30, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="490" height="276" src="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/SJzwkDcWF_48_40_1874_1055_0_large.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/SJzwkDcWF_48_40_1874_1055_0_large.jpg 490w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/SJzwkDcWF_48_40_1874_1055_0_large-300x169.jpg 300w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/SJzwkDcWF_48_40_1874_1055_0_large-390x220.jpg 390w" sizes="(max-width: 490px) 100vw, 490px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>Belarusian exile Alexander Matiash joined Lithuanian trucking company Baltic Transline in May.  But after two weeks of training and 13 weeks of living in a truck in the Netherlands, all for just € 2,470, he resigned.  &#8220;This is not a normal life for a human being,&#8221; he said.  &#8220;It&#8217;s like a jail, it&#8217;s not a job. You work like a zombie.&#8221; Read more in Calcalist: Online commerce has boosted demand for refreshment stations The two thousand.  But Matiash&#8217;s case shows the human dimension of a severe shortage of drivers, which has escalated into a crisis that has only recently been felt by the general public. In the UK, the shortage on supermarket shelves Australian ports. An unprecedented crisis in the U.S. The potential consequences are dire. It works, because of a shortage of drivers. &#8220;You don&#8217;t get your toilet paper supplies or the eggs, it&#8217;s one thing.  The fuel stops, everything shuts down, &#8220;he warns.3 Viewing the gallery <img id="ReduxEditableImage_ArticleImageData.rJeFWdOcbF" src="https://images1.calcalist.co.il/picserver3/crop_images/2021/08/30/SJeK0P9WY/SJeK0P9WY_0_0_1242_2210_0_x-large.jpg" alt="Info is in demand and there is no one to take the helm" title=" " aria-hidden="false"><img id="ReduxEditableImage_ArticleImageData.rJeFWdOcbF" src="https://images1.calcalist.co.il/picserver3/crop_images/2021/08/30/SJeK0P9WY/SJeK0P9WY_0_0_1242_2210_0_x-large.jpg" alt="Info is in demand and there is no one to take the helm" title=" " aria-hidden="false">  The issue of manpower in the transport sector has been bubbling for some time, while multinational companies are reducing supply chain costs.  At the same time, the fleet of truck drivers in developed countries is aging &#8211; the average age of a truck driver in the UK is 55 &#8211; while more jobs have become computer-based. Bob Costello, chief economist at the American Truckers&#8217; Union 2020. &#8220;The shortage of drivers in the United States is getting worse, the situation has never been worse,&#8221; he added. Products during the epidemic have jumped cargo volumes for transport, while accelerated growth in e-commerce has put more pressure on the system. &#8220;Global commerce is becoming more complex, consumers want faster deliveries, and the truth is there are not enough truck drivers to handle worldwide demand,&#8221; Newton said. 3 View the gallery <img id="ReduxEditableImage_ArticleImageData.Bkee8u00cWF" src="https://images1.calcalist.co.il/picserver3/crop_images/2021/08/30/SJzwkDcWF/SJzwkDcWF_0_0_1969_1313_0_x-large.jpg" alt="A truck driver in London" title="Truck driver in London (Photo: AFP) " aria-hidden="false"><img id="ReduxEditableImage_ArticleImageData.Bkee8u00cWF" src="https://images1.calcalist.co.il/picserver3/crop_images/2021/08/30/SJzwkDcWF/SJzwkDcWF_0_0_1969_1313_0_x-large.jpg" alt="A truck driver in London" title="Truck driver in London (Photo: AFP) " aria-hidden="false">Truck Driver in London (Photo: AFP) Trucking company Girtka, one of the largest in Europe, plans to hire 7,000 new drivers this year.  According to her, more workers are needed for each truck to allow drivers to spend more time at home.  According to the company, it &#8220;strictly adheres to employment laws and provides adequate accommodation and also ensures adequate conditions for all its employees.&#8221; In the UK, where there is a shortage of about 100,000 drivers, the damage is particularly severe, not only Because of a tax reform that went into effect this year and drastically reduced the income of workers coming from placement agencies.  Delays created by the epidemic in testing centers have hurt the flow of new workers, and now the UK logistics sector is working to find solutions that will allow temporary visas to be granted to drivers from the EU. Still, there are practical difficulties.  &#8220;Even if we are allowed to recruit workers from the European Union, there is a shortage of drivers there as well,&#8221; says Rob Mackenzie, head of policy at the Road Traffic Association.  &#8220;Africa is the only place where there is no significant shortage of drivers.&#8221; Truck companies in the United States are also looking for overseas solutions, despite low visa allocations. And South Africa. &#8220;Really desperate companies,&#8221; she says. &#8220;Drivers want more money.&#8221; Big companies are trying to lure drivers with benefits. Of up to £ 5,000 a year. The annual salary of truck drivers in the UK has climbed by 21% to £ 36,800 in less than a year, according to staffing company Adzona. &#8220;Drivers want more than money,&#8221; says Patrick Duran, who has worked as a truck driver in the UK for seven years and is now interested in a bus driver&#8217;s job. Other common complaints are lack of proper physical conditions, from toilets and parking to rest areas. Many industry insiders report a vicious cycle of manpower shortages that force drivers to make more deliveries and make work unprofitable. &#8220;I once loved the job,&#8221; said Jose Cyrus, a Portuguese who arrived in the UK in 1990 but left the sector last April, after 12 Years. Now he works in the quarry. &#8220;Work has become harder and harder as companies have increased the pressure.&#8221; They say. Herman Bullhar,  A human rights activist in the Netherlands, believes that the Dutch government and others have not acted enough to enforce regulations, let alone raise awareness of the harsh working conditions of drivers.  &#8220;It&#8217;s not a local issue, it&#8217;s not a national issue, it&#8217;s an international issue,&#8221; he says.  &#8220;It has to do with the economy, trade, costs, profit and prices, but basically, it&#8217;s about human rights, human dignity and fair employment conditions.&#8221; <img id="ReduxEditableImage_ArticleImageData.ryg1500009ZF" src="https://images1.calcalist.co.il/picserver3/crop_images/2021/04/27/1077712/1077712_0_0_1205_215_0_x-large.jpg" alt="Info Financial Times 2021 FT" title="" aria-hidden="false"><img id="ReduxEditableImage_ArticleImageData.ryg1500009ZF" src="https://images1.calcalist.co.il/picserver3/crop_images/2021/04/27/1077712/1077712_0_0_1205_215_0_x-large.jpg" alt="Info Financial Times 2021 FT" title="" aria-hidden="false"><br data-text="true"></p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.lavernecommunitynews.com/author/lcadmin/"><img alt='Photo of lcadmin' src='https://secure.gravatar.com/avatar/ec93fcbca8b71d8b67cd7e79ec822e12?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec93fcbca8b71d8b67cd7e79ec822e12?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.lavernecommunitynews.com/author/lcadmin/" class="author-name tie-icon" title="lcadmin">lcadmin</a></span></span></span><span class="date meta-item tie-icon">August 30, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply&#038;url=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/&#038;title=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/&#038;name=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/&#038;description=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply&#038;media=https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/SJzwkDcWF_48_40_1874_1055_0_large.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/&#038;title=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply&#038;body=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://www.lavernecommunitynews.com/author/lcadmin/">
							<img alt='Photo of lcadmin' src='https://secure.gravatar.com/avatar/ec93fcbca8b71d8b67cd7e79ec822e12?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec93fcbca8b71d8b67cd7e79ec822e12?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.lavernecommunitynews.com/author/lcadmin/">lcadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://lavernecommunitynews.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="The Fall of Afghanistan: The Pictures That Say It All" href="https://www.lavernecommunitynews.com/the-fall-of-afghanistan-the-pictures-that-say-it-all/" class="post-thumb"><img width="390" height="220" src="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/BJtCoJYeK_0_59_1010_569_0_large-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The Fall of Afghanistan: The Pictures That Say It All" loading="lazy" srcset="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/BJtCoJYeK_0_59_1010_569_0_large-390x220.jpg 390w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/BJtCoJYeK_0_59_1010_569_0_large-300x169.jpg 300w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/BJtCoJYeK_0_59_1010_569_0_large.jpg 490w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://www.lavernecommunitynews.com/the-fall-of-afghanistan-the-pictures-that-say-it-all/">The Fall of Afghanistan: The Pictures That Say It All</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 27, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="United Arab Emirates: Green light for vaccinated tourists from all over the world" href="https://www.lavernecommunitynews.com/united-arab-emirates-green-light-for-vaccinated-tourists-from-all-over-the-world/" class="post-thumb"><img width="390" height="220" src="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/ryJIGeypu_0_0_801_451_0_large-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of United Arab Emirates: Green light for vaccinated tourists from all over the world" loading="lazy" srcset="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/ryJIGeypu_0_0_801_451_0_large-390x220.jpg 390w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/ryJIGeypu_0_0_801_451_0_large-300x169.jpg 300w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/ryJIGeypu_0_0_801_451_0_large.jpg 490w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://www.lavernecommunitynews.com/united-arab-emirates-green-light-for-vaccinated-tourists-from-all-over-the-world/">United Arab Emirates: Green light for vaccinated tourists from all over the world</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 30, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="After 550 years: The oldest bank in the world is in danger of being written off" href="https://www.lavernecommunitynews.com/after-550-years-the-oldest-bank-in-the-world-is-in-danger-of-being-written-off/" class="post-thumb"><img width="390" height="220" src="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/rJ3exLRlF_0_0_1200_676_0_large-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of After 550 years: The oldest bank in the world is in danger of being written off" loading="lazy" srcset="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/rJ3exLRlF_0_0_1200_676_0_large-390x220.jpg 390w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/rJ3exLRlF_0_0_1200_676_0_large-300x169.jpg 300w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/rJ3exLRlF_0_0_1200_676_0_large.jpg 490w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://www.lavernecommunitynews.com/after-550-years-the-oldest-bank-in-the-world-is-in-danger-of-being-written-off/">After 550 years: The oldest bank in the world is in danger of being written off</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 26, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Britain fights plastic: plans to ban the use of disposable utensils" href="https://www.lavernecommunitynews.com/britain-fights-plastic-plans-to-ban-the-use-of-disposable-utensils/" class="post-thumb"><img width="390" height="220" src="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/BkO4GAuZK_0_13_1000_563_0_large-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Britain fights plastic: plans to ban the use of disposable utensils" loading="lazy" srcset="https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/BkO4GAuZK_0_13_1000_563_0_large-390x220.jpg 390w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/BkO4GAuZK_0_13_1000_563_0_large-300x169.jpg 300w, https://www.lavernecommunitynews.com/wp-content/uploads/2021/08/BkO4GAuZK_0_13_1000_563_0_large.jpg 490w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://www.lavernecommunitynews.com/britain-fights-plastic-plans-to-ban-the-use-of-disposable-utensils/">Britain fights plastic: plans to ban the use of disposable utensils</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 29, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->

</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply&#038;url=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply%20https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.lavernecommunitynews.com/from-fuel-to-milkshake-global-shortage-of-truck-drivers-hurts-supply/&text=From%20fuel%20to%20milkshake%3A%20Global%20shortage%20of%20truck%20drivers%20hurts%20supply" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.lavernecommunitynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.lavernecommunitynews.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lavernecommunitynews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.lavernecommunitynews.com/wp-admin/admin-ajax.php",
					data : "postviews_id=156&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.lavernecommunitynews.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.lavernecommunitynews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.297 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-30 19:37:01 -->

<!-- Compression = gzip -->